upgrade to 3.6.15 kills sending emalis form platform

Bugs Reports and Useful Links

trouble with sending mails via platform 3.6.15

Postby aoklinska » Thu Mar 12, 2015 11:26 am

Hello,
we have an urgent issue. After upgrading community to 3.6.15 occured a problem with sending messages with option "send via mail". We checked our php and appache paramateres, and they're fine, everything is checked with green check mark. We alsko checked parameters of the mailbox we are using to communicate with our students - gmail.com. Also whe we register a new student in the system we do not chceck option "Email blocked".

It's a serious problem when you can not send message via mail form the platform to the students during semester. Does anybody have same problem??? We need help. What can we do with it?

Agnieszka
University of Lodz
aoklinska
 
Posts: 9
Joined: Thu Mar 20, 2014 8:14 am

upgrade to 3.6.15 kills sending emalis form platform

Postby aoklinska » Mon Mar 16, 2015 10:08 am

Hello,
we have an urgent issue. After upgrading community to 3.6.15 occured a problem with sending messages with option "send via mail".
1. We checked our php and appache paramateres, and they're fine, everything is checked with green check mark.
2. We alsko checked parameters of the mailbox we are using to communicate with our students - all good.
3. During registering a new student in the system we do not chceck option "Email blocked".

It's a serious problem when you can not send message via mail form the platform to the students during semester. Does anybody have same problem??? We need help. What can we do with it?

Agnieszka
University of Lodz
aoklinska
 
Posts: 9
Joined: Thu Mar 20, 2014 8:14 am

Re: upgrade to 3.6.15 kills sending emalis form platform

Postby vprountzos » Tue Mar 17, 2015 1:03 pm

Hello,

Do you get some error when sending messages via email?

Kind regards

V. Prountzos
vprountzos
 
Posts: 589
Joined: Tue Feb 19, 2013 11:06 am

Re: upgrade to 3.6.15 kills sending emalis form platform

Postby aoklinska » Wed Mar 18, 2015 9:52 am

Yes we do, but its only "This message couldn't been sent", no specifics of the error occur.
2015-03-18_10h54_18.png
2015-03-18_10h54_18.png (78.05 KiB) Viewed 1002 times
aoklinska
 
Posts: 9
Joined: Thu Mar 20, 2014 8:14 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron