Error when opening test in the content section as a professo

Bugs Reports and Useful Links

Error when opening test in the content section as a professo

Postby JorisVdB » Mon Jan 12, 2015 10:25 am

Hello,
When I am logged in as a professor and I go to the content page of a lesson and click the test I’ve created, I get following error:

mysqli error: [1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'orderedList'>[1]

Error details:
#0 /home4/jorisvan/public_html/more2know/omnicasa/libraries/adodb/adodb.inc.php(1037): adodb_throw('mysqli', 'EXECUTE', 1064, 'You have an err...', 'update cache se...', false, Object(ADODB_mysqli))
#1 /home4/jorisvan/public_html/more2know/omnicasa/libraries/adodb/adodb.inc.php(1012): ADOConnection->_Execute('update cache se...', false)
#2 /home4/jorisvan/public_html/more2know/omnicasa/libraries/database.php(291): ADOConnection->Execute('update cache se...')
#3 /home4/jorisvan/public_html/more2know/omnicasa/libraries/cache.class.php(104): eF_updateTableData('cache', Array, 'cache_key='bdb8...')
#4 /home4/jorisvan/public_html/more2know/omnicasa/libraries/test.class.php(1971): EfrontCacheDB->setCache('test:9', '

The error des not occurs when I want to perform the test as a student.
Also previously these test worked fine. Changed somewhere some configuration of a test and now all tests shows this error.
Any idea what I should do. Would appreciate your help.

Kind regards,
Joris
JorisVdB
 
Posts: 11
Joined: Wed Sep 22, 2010 2:46 pm

Re: Error when opening test in the content section as a prof

Postby vprountzos » Tue Jan 13, 2015 10:05 am

Hello,

Can you send me some login credentials for you eFront site so i can reproduce this issue?
Send them to me at prountzos@efrontlearning.net. Please refer this forum thread by url.

Kind regards

V. Prountzos
vprountzos
 
Posts: 589
Joined: Tue Feb 19, 2013 11:06 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests