automatic

Bugs Reports and Useful Links

automatic

Postby MichaS. » Sat Apr 09, 2016 11:16 am

when a learner a test of type "empty spaces" has solved, an automatic evaluation is carried out by efront-System.

Unfortunately, this calculation is incorrect (see picture as attachment), since instead of the correct 100 % equal to 200 % are automatically calculated.

What i can to?


Michael from Berlin
Attachments
2016.04.08._test200percent.JPG
2016.04.08._test200percent.JPG (86.74 KiB) Viewed 3400 times
MichaS.
 
Posts: 182
Joined: Sat Mar 05, 2011 8:38 pm

Re: automatic

Postby MichaS. » Sat Apr 16, 2016 5:52 pm

Dear Supporter,

nobody here?

Greetings from berlin

Michael
MichaS.
 
Posts: 182
Joined: Sat Mar 05, 2011 8:38 pm

Re: automatic

Postby periklis » Tue May 10, 2016 1:07 pm

Hello,
we have confirmed this to be a problem affecting answers that have multiple variable-like alternatives with a common prefix, and have fixed for upcoming 4.4.8
Periklis Venakis
eFront- eLearning and Skill Development Solution for Companies and Educational Institutes
Consider our wide range of added-value services to get things running smoothly on your eLearning environment
periklis
 
Posts: 4372
Joined: Thu Oct 04, 2007 10:54 am

Re: automatic

Postby MichaS. » Mon Jul 11, 2016 8:38 pm

Dear Perikles,

thanks for your good work ;-)

Michael
MichaS.
 
Posts: 182
Joined: Sat Mar 05, 2011 8:38 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron