Annoucement

Discussion about eFront modules. You may suggest new modules here or post issues with current ones. This forum also offers suggestions and best practices for module developers.

Annoucement

Postby naruto1 » Fri Aug 21, 2015 12:41 pm

Hello.. May I ask why is the send notification in announcement function not working? Although my email settings is working fine? I downloaded the latest community version :)
naruto1
 
Posts: 7
Joined: Fri Aug 21, 2015 12:33 pm

Re: Annoucement

Postby vprountzos » Tue Aug 25, 2015 9:32 am

Hello,

Do you mean that notifications do not get sent to users as email? Do you see the notifications in the sent notifications queue?

Kind regards

V. Prountzos
vprountzos
 
Posts: 589
Joined: Tue Feb 19, 2013 11:06 am

Re: Annoucement

Postby naruto1 » Tue Aug 25, 2015 11:21 am

Thanks for your reply.. Yes sir emails are not sent to users..Are your referring to the recently sent tab in the Notifications? If yes there are no notifications being sent :(
naruto1
 
Posts: 7
Joined: Fri Aug 21, 2015 12:33 pm

Re: Annoucement

Postby vprountzos » Thu Aug 27, 2015 3:05 pm

Hello,

This is a known bug and it will be fixed in the next version.

Kind regards

V. Prountzos
vprountzos
 
Posts: 589
Joined: Tue Feb 19, 2013 11:06 am

Re: Annoucement

Postby naruto1 » Thu Sep 10, 2015 4:36 am

Thanks sir.. Sir Why do I go to the same page again when I start the conference in bigbluebutton? In my localhost.. the BBB is working fine.. Im able to start the conference.. And perform live conferencing.. but it didnt work when I uploaded it in a webhosting.. Same settings as my localhost.. Why could it not work?? Please Help
naruto1
 
Posts: 7
Joined: Fri Aug 21, 2015 12:33 pm


Return to Modules

Who is online

Users browsing this forum: No registered users and 1 guest

cron