problem with toggle editor

Suggestions, General Discussion and Feature Requests about eFront

problem with toggle editor

Postby glearner » Mon Apr 22, 2013 9:13 pm

Hello, I recently installed version 3.6.12 and am unable to toggle between editor / html mode.

I've seen a few posts in the forum and have tried the following, but it still isn't working:

- deleted the /www/editor/ directory and re-uploaded from the original installation file zip
- cleared browser cache
- cleared cache in Maintenance area
- deleted .gz file in tinymce directory

Additionally,
- This happens whether I use Google Chrome, IE9, and Firefox.
- I get no javascript errors in any of the browsers
- I have tried the editor in "update unit" and "Add Project" and "Add Test" . In all areas, it doesn't work.
- I tried switching to other themes; no help
- I tried using TinyMCE 3.42 and 3.3.9.2; both not working
- My language is English.

The only things I have done since the fresh installation was add a Chinese Simplified language pack; however, I have not tried using it yet. I have been only using it in English. I also changed themes a couple of times.

Any ideas or suggestions?

Thanks,
Gary


Version: 3.6.12 Community
Database version: 3.6.12
build: 17736
glearner
 
Posts: 6
Joined: Mon Apr 22, 2013 9:02 pm

Re: problem with toggle editor

Postby hakangur » Fri May 24, 2013 12:41 am

I had the same problem and I solved the problem by creating a .htaccess file in the root directory and adding this single line to the file:

php_value auto_append_file none

I hope it works for you, too.
User avatar
hakangur
 
Posts: 21
Joined: Thu Dec 31, 2009 8:55 pm
Location: Germany

Re: problem with toggle editor

Postby glearner » Sat Jun 08, 2013 12:00 am

Thanks for your reply hakangur,

I've added the line to .htaccess but it hasn't helped. Here is what my file includes:

php_flag register_globals off
php_flag magic_quotes_gpc off
php_flag session.save_path "/tmp"
php_value auto_append_file none


Any other ideas?

Thanks,
Gary
glearner
 
Posts: 6
Joined: Mon Apr 22, 2013 9:02 pm

Re: problem with toggle editor

Postby glearner » Sun Jun 09, 2013 3:07 am

Dear all,

Thanks very much for all of your assistance. I found the problem was with the session path. I changed the following and now both the toggle editor problem and the signup page problem I had are fixed!

php_flag session.save_path "/tmp"
to
php_value session.save_path /tmp

Thanks,
Gary
glearner
 
Posts: 6
Joined: Mon Apr 22, 2013 9:02 pm

Re: problem with toggle editor

Postby mksarc » Wed Jun 12, 2013 3:04 pm

I'm having the same problem with the editor. Could you explain to me the "Session Path" and how to modify it ccording to your last post? Thanks a million!!!
mksarc
 
Posts: 30
Joined: Sat Nov 05, 2011 4:28 am

Re: problem with toggle editor

Postby graphus » Sat Jul 20, 2013 11:13 pm

Hello,

I am having the same issue as well. I tried to do what you suggested as above but no luck.. Any help pls?
graphus
 
Posts: 9
Joined: Sun May 19, 2013 3:58 pm

Re: problem with toggle editor

Postby vprountzos » Mon Jul 22, 2013 11:16 am

Hello,

can you please tell me which version of eFront do you have installed?

Kind regards

Vasilis Prountzos
vprountzos
 
Posts: 589
Joined: Tue Feb 19, 2013 11:06 am

Re: problem with toggle editor

Postby graphus » Mon Jul 22, 2013 11:30 am

Hello,

I use 3.6.12 Community version.
graphus
 
Posts: 9
Joined: Sun May 19, 2013 3:58 pm

Re: problem with toggle editor

Postby vprountzos » Mon Jul 22, 2013 11:36 am

Do you have the option to upgrade to the latest version?

Regards

Vasilis Prountzos
vprountzos
 
Posts: 589
Joined: Tue Feb 19, 2013 11:06 am

Re: problem with toggle editor

Postby graphus » Mon Jul 22, 2013 11:37 am

Hi,

I don't want to lose anything. How can I upgrade the e-front without any issues?
graphus
 
Posts: 9
Joined: Sun May 19, 2013 3:58 pm

Next

Return to eFront

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron