Error installing 3.6.9 on wamp server ver.3.0.6

Suggestions, General Discussion and Feature Requests about eFront

Error installing 3.6.9 on wamp server ver.3.0.6

Postby yahraa » Tue Aug 08, 2017 8:04 pm

Hi ,

Can some one guide me how to install efront 3.6.9 on wamp server ver3.0.6 64 bit (operating system - Windows 8 64bit ).

error : All parts of a PRIMARY KEY must be NOT NULL; if you need NULL in a key, use UNIQUE instead

regards
yahraa
yahraa
 
Posts: 3
Joined: Thu Oct 14, 2010 11:43 am

Return to eFront

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron